PlayonLinux

View previous topic View next topic Go down

PlayonLinux

Post  jpisini on Sat Feb 19, 2011 9:17 pm

There is a bug in the new PlayonLinux 3.8.9 that prevents it from working on some Ubuntu based systems, create a preferences file in /etc/apt with the following in it
Package:playonlinux
Pin: version 3.8.8
Pin-Priority:1001
This will prevent an upgrade until they fix the issue.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: PlayonLinux

Post  jpisini on Wed Feb 23, 2011 10:35 am

New version came out pretty quickly works normally if you followed the above you can safely upgrade.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum