same-gnome

View previous topic View next topic Go down

same-gnome

Post  jpisini on Wed Jul 20, 2011 7:32 pm

Don't know if any one cares but i have been bummed that they removed same-gnome and replaced it with fell-swoop. I found a post that explains how to reinstall same-gnome in Lucid and by extension PhoenixOS.
http://ubuntuforums.org/showthread.php?t=1474327

I have tried this it works.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: same-gnome

Post  Admin on Thu Jul 21, 2011 10:19 am

jpisini wrote:Don't know if any one cares but i have been bummed that they removed same-gnome and replaced it with fell-swoop. I found a post that explains how to reinstall same-gnome in Lucid and by extension PhoenixOS.
http://ubuntuforums.org/showthread.php?t=1474327

I have tried this it works.

Cool easy fix, maybe we should spin off one more PhoenixOS final and add that too the little list of things to add to final Very Happy

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: same-gnome

Post  jpisini on Fri Jul 22, 2011 6:58 am

If others miss it as well it would be cool. I am surprised at how bad it's replacement is.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: same-gnome

Post  jpisini on Fri Aug 12, 2011 9:29 am

For the Debian Squeeze fans.

This works best on a fresh install where no gnome-games have been installed. The first thing you need is liblaunchpad-integration1 you can get it from http://packages.ubuntu.com/lucid/liblaunchpad-integration1 install this I use gdebi it installs local packages while still pulling in dependancies from the web. So in a console as root you would type gdebi liblaunchpad-integration1_0.1.35_i386.deb. Next thing (you may or may not need this, it is required for gnome-sudoku) python-launchpad-integration
get it from http://packages.ubuntu.com/da/lucid/i386/python-launchpad-integration/download and install it the same way. Then go to http://mirrors.kernel.org/ubuntu/pool/main/g/gnome-games/ and download one of each of the files you want such as aisleriot_2.28.0-0ubuntu3_i386.deb
I downloaded all the ones that ended in ubuntu3 they worked for me. The only one I found didn't work is girl. You may also want the extra package for themes get it from http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-games-extra-data/ grab gnome-games-extra-data_2.28.0-0ubuntu1_all.deb this package will be upgraded when you run apt-get upgrade and wipe out your themes so you will need to create an /etc/apt/preferences file and I will post that further down. Now either install the files one at a time using gdebi or you can type dpkg -i *.deb and when it is done and complains run apt-get -f install to fix the issues. You should do it one at a time but I have to admit I was too impatient. You may need to run dpkg -i *.deb followed by apt-get -f install a couple of times.

That is all there is to it everything I have tested works so far. Just don't install any of Squeeze's gnome-games or it will conflict with these.


Preferences file:

Package: gnome-games-extra-data
Pin: version 2.28.0-0ubuntu1
Pin-Priority: 1001
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: same-gnome

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum