New Upload

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Go down

Re: New Upload

Post  Admin on Wed Mar 10, 2010 9:36 am

PGTips91 wrote:
Ray wrote:
Still trying to work that out Paul. Guess I'll need to read up on the rdiff process before I understand.

Ray (the other Ray from NZ)

It is like most CLI stuff, rather complex. It's well documented though at http://rdiff-backup.nongnu.org/index.html

Unfortunately the only person who can do anything at this stage is Ray [Admin]. We'll just have to wait until he finds the time to upload a valid file.

Now, if his server was running on Linux he could do an rdiff-backup with the valid file and just update the current, corrupted file with only the small amount of data needed.

Paul


Sorry guys been busy working on the new store, we have to move in by the end of this month. I will try to get to it soon.
In the meantime I used the resume feature to add the missing part of the iso; hopefully this worked; can someone test it? I just finished now. Thanks.


Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: New Upload

Post  S3Indiana on Wed Mar 10, 2010 10:27 am

Admin wrote:
In the meantime I used the resume feature to add the missing part of the iso; hopefully this worked; can someone test it? I just finished now.
Downloading...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  Admin on Wed Mar 10, 2010 11:44 am

S3Indiana wrote:
Admin wrote:
In the meantime I used the resume feature to add the missing part of the iso; hopefully this worked; can someone test it? I just finished now.
Downloading...

Thanks Ken. Filezilla shows its done, but for the heck of it; went back to gftp and it said I could resume that the upload never finished; so I am hoping that fixed the problem. No more filezilla for me!

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: New Upload

Post  S3Indiana on Wed Mar 10, 2010 12:25 pm

S3Indiana wrote:
Admin wrote:
In the meantime I used the resume feature to add the missing part of the iso; hopefully this worked; can someone test it? I just finished now.
Downloading...
Same MD5 as the last download (9840158293e22d936b4d13073fd8fea0), which is different than the one you previously provided which doesn't match...
922048f3d192eea48988634470c02c05 phoenixos030410.iso
Guessing the MD5 previously provided was correct...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  Ray on Wed Mar 10, 2010 5:33 pm

Admin wrote:
PGTips91 wrote:
Ray wrote:
Still trying to work that out Paul. Guess I'll need to read up on the rdiff process before I understand.

Ray (the other Ray from NZ)

It is like most CLI stuff, rather complex. It's well documented though at http://rdiff-backup.nongnu.org/index.html

Unfortunately the only person who can do anything at this stage is Ray [Admin]. We'll just have to wait until he finds the time to upload a valid file.

Now, if his server was running on Linux he could do an rdiff-backup with the valid file and just update the current, corrupted file with only the small amount of data needed.

Paul



Sorry guys been busy working on the new store, we have to move in by the end of this month. I will try to get to it soon.
In the meantime I used the resume feature to add the missing part of the iso; hopefully this worked; can someone test it? I just finished now. Thanks.


Ray
Ray,

I don't mean to be a pain but if you just create the zsync file and host it I and I'm sure others will download the changes only which I suspect will be less that 50MB and the testing will begin.

Ray
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: New Upload

Post  Deffi on Thu Mar 11, 2010 3:16 am

12 hours ago I still could not get a complete download. The behaviour was inconsistent so I thought it was because it was a bad time to download here though I was getting a reasonable speed for an evening. I gave up and have tried again this morning but the initial file size at the start of the download is 560 MB not 1400, so I have stopped.

I know you are busy and I can wait (I have my Hardy Flame Hawk), but may we have a short note to clarify the situation.

David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: New Upload

Post  Admin on Thu Mar 11, 2010 4:41 am

Deffi wrote:12 hours ago I still could not get a complete download. The behaviour was inconsistent so I thought it was because it was a bad time to download here though I was getting a reasonable speed for an evening. I gave up and have tried again this morning but the initial file size at the start of the download is 560 MB not 1400, so I have stopped.

I know you are busy and I can wait (I have my Hardy Flame Hawk), but may we have a short note to clarify the situation.

David

yup dont download till I post, I am reuploading it now. Will post here when its done.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: New Upload

Post  Deffi on Thu Mar 11, 2010 5:33 am

Very Happy Thanks Ray. I thought that was the case, the upload was at 960 MB the last time I looked. When you post please can you give the correct size of file and checksum if it has changed from the original.

David


Its the small hours for you or am I mistaken. You are worse than Ken and me. It is 9.30 GMT so go get some shut eye
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: New Upload

Post  Admin on Thu Mar 11, 2010 9:17 am

Deffi wrote:Very Happy Thanks Ray. I thought that was the case, the upload was at 960 MB the last time I looked. When you post please can you give the correct size of file and checksum if it has changed from the original.

David


Its the small hours for you or am I mistaken. You are worse than Ken and me. It is 9.30 GMT so go get some shut eye

Try now file sizes match fingers crossed.
Yup never enough hours in day work work work.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: New Upload

Post  hqlinux on Thu Mar 11, 2010 9:25 am

Admin wrote:

Try now file sizes match fingers crossed.
Yup never enough hours in day work work work.

Ray

Downloading now at 1.4/MBsec +/-...

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

disc in da burner ...

Post  Bob3 on Thu Mar 11, 2010 9:29 am

Looks like a good download; got a disc in the writer & a machine standing by waiting for an install.
Stay tuned!

got a good burn, it's done loading in LIVE mode & going for a little test drive before installing.

Looks good so far... Very Happy


Last edited by Bob3 on Thu Mar 11, 2010 9:53 am; edited 1 time in total
avatar
Bob3

Posts : 176
Points : 201
Reputation : 1
Join date : 2010-02-04

View user profile

Back to top Go down

Re: New Upload

Post  hqlinux on Thu Mar 11, 2010 9:43 am

I am reporting size and checksum for verification prior to me burning the disk:

Size:1,486,893,056

Checksum: 922048f3d192eea48988634470c02c05

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

Re: New Upload

Post  hqlinux on Thu Mar 11, 2010 10:16 am

A NO go for me... Sad

Black screen with blinking curser for over a minute, then some error messages about logitech mouse rules, total black screen for over a couple of minutes, then a box stating that it would have to run in low graphics mode Shocked , then black screen for a LONG time...

I have to get to work, can't play or work on this now.

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

on it right now...

Post  Bob3 on Thu Mar 11, 2010 11:02 am

Aside from a brief "out of range' and a couple grumble lines about said logitech mouse, it's up and running just fine.
Gotta replace the keyboard though,,,, and set the screen resolution.
avatar
Bob3

Posts : 176
Points : 201
Reputation : 1
Join date : 2010-02-04

View user profile

Back to top Go down

Re: New Upload

Post  Deffi on Thu Mar 11, 2010 11:18 am

I had a no go. only downloaded 800+ MB. Will try again.

David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: New Upload

Post  S3Indiana on Thu Mar 11, 2010 12:00 pm

Good download and burn (MD5 sum match). Rebooting Live...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  S3Indiana on Thu Mar 11, 2010 1:17 pm

S3Indiana wrote:Good download and burn (MD5 sum match). Rebooting Live...
Running Live CD. Observations:

  • Haven't seen a non-graphical boot loader in awhile (just unexpected)
    Grub folder missing multiple files (/boot/grub)
  • Same logitech mouse errors on boot as noted above:
    /etc/udev/rules.d/025_logitechmouse.rules (simlink error)
  • Wireless Connection > Connect to saved network has 3 default entries (housekeeping?)
  • 3 user folders under /home (gingermark, jennifer, remastersys - guess jennifer is really bob Smile same housekeeping issue as saved network connections)
  • No access to File Manager in Launch Menu > Run Programs (only Documents on desktop and Konqueror - Web Browser under Internet)
    Dolphin not installed: apt-cache policy dolphin > dolphin: Installed: (none)
    MediaManager not installed: apt-cache policy mediamanager > mediamanager: Installed: (none)
  • Administrative Password - makes it difficult to install packages Live (adept / synaptic)
  • SMB not installed by default (Shared Folders requires install and that pesky Admin Password above)
  • Kwrite not listed under Launch Menu > Run Programs
  • Firefox not using latest version (3.5.8 vs. 3.6.series)
  • Thunderbird not using latest version (2.0.0.23 vs. 3.0.series)
  • Desktop icon overload - less is best Smile


Last edited by S3Indiana on Thu Mar 11, 2010 3:11 pm; edited 1 time in total
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

The Latest Upload

Post  newyorkpaulie on Thu Mar 11, 2010 2:38 pm

Would someone point me please to the upload? Wanna try my luck since I see some success - even though it'll take a few hours with my slow (DSL) connection. Thanks!
avatar
newyorkpaulie

Posts : 10
Points : 10
Reputation : 0
Join date : 2010-01-30
Location : New York

View user profile

Back to top Go down

Re: New Upload

Post  Deffi on Thu Mar 11, 2010 2:46 pm

Success. I have a live boot. I returned to the Hardy version and had a senior moment. I have searched the posts - I am sure that thorpe posted how to install. I vaguely remember it said something like type ubiquity. I can not find it and I believe he also gave other advice in the same post. Please help.

David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: New Upload

Post  S3Indiana on Thu Mar 11, 2010 2:50 pm

newyorkpaulie wrote:Would someone point me please to the upload? Wanna try my luck since I see some success - even though it'll take a few hours with my slow (DSL) connection. Thanks!
Posted:
PhoenixOS
http://raccomputers.com/phoenixos030410.iso
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  S3Indiana on Thu Mar 11, 2010 2:51 pm

Deffi wrote:Success. I have a live boot. I returned to the Hardy version and had a senior moment. I have searched the posts - I am sure that thorpe posted how to install. I vaguely remember it said something like type ubiquity. I can not find it and I believe he also gave other advice in the same post. Please help.
Posted:
Bug #1: Bob user: You can either install kuser or simply go to system-settings and pick user management, change the user name and password for what you want. If you want it to keep on auto-loggin you in, click the advanced tab and pick login manager (all these require you to click the administrator tab: password is intel), click convenience then change user from bob to whatever name you created.

Bug #2: Installer: on the desktop in Live mode, right click your mouse and pick run command and type ubiquity. The installer will start fine.

Bug #3: Changing display in system settings messed up the Desktop; so to change your resolution; simply pick the icon on the bottom right hand corner next to speaker icon that looks like a monitor with double arrows and pick whatever resolution you want.
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  newyorkpaulie on Thu Mar 11, 2010 3:06 pm

S3Indiana wrote:
newyorkpaulie wrote:Would someone point me please to the upload? Wanna try my luck since I see some success - even though it'll take a few hours with my slow (DSL) connection. Thanks!
Posted:
PhoenixOS
http://raccomputers.com/phoenixos030410.iso
Yes, I had that link but thought it was the one that had some probs (same filename). Thanks!
avatar
newyorkpaulie

Posts : 10
Points : 10
Reputation : 0
Join date : 2010-01-30
Location : New York

View user profile

Back to top Go down

Re: New Upload

Post  S3Indiana on Thu Mar 11, 2010 3:11 pm

newyorkpaulie wrote:
S3Indiana wrote:
newyorkpaulie wrote:Would someone point me please to the upload? Wanna try my luck since I see some success - even though it'll take a few hours with my slow (DSL) connection. Thanks!
Posted:
PhoenixOS
http://raccomputers.com/phoenixos030410.iso
Yes, I had that link but thought it was the one that had some probs (same filename). Thanks!
NW Yea, Ray just overwrote the corrupted file...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: New Upload

Post  Admin on Thu Mar 11, 2010 4:05 pm

S3Indiana wrote:
newyorkpaulie wrote:
S3Indiana wrote:
newyorkpaulie wrote:Would someone point me please to the upload? Wanna try my luck since I see some success - even though it'll take a few hours with my slow (DSL) connection. Thanks!
Posted:
PhoenixOS
http://raccomputers.com/phoenixos030410.iso
Yes, I had that link but thought it was the one that had some probs (same filename). Thanks!
NW Yea, Ray just overwrote the corrupted file...

Actually trashed filezilla and went back to gftp and then overwrote the corrupted file. Filezilla must have been the culprit, cuz the first upload worked flawlessly with gftp and file size matched.
I'm sticking with gftp!

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: New Upload

Post  Ray on Thu Mar 11, 2010 5:32 pm

How about the zsync file. If someone with a valid download will create it and email it to me then I'll host it on my website. It will be a file in the region of 2MB.

blackers@rayblackwell.net

Ray
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: New Upload

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum