Phoenix Desktop Problems Again

View previous topic View next topic Go down

Phoenix Desktop Problems Again

Post  Ray on Fri Feb 22, 2013 7:06 pm

Despite thinking that I had solved the problem of messages on my desktop they are now 'back again'. The problem seems to be related to 'System Notifications' where this annoying 'window' complete with the closing 'X' appears at the top left of the screen, as per this screenshot
Top Left Corner

My second problem relates to Updates. The following screenshot is displayed whenever the Update icon is activated
Initial Screen display

This second screen is displayed when answering Yes
Yes Input Screen display

Should all these item be updated???

Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Admin on Wed Feb 27, 2013 7:30 pm

Ray wrote:Despite thinking that I had solved the problem of messages on my desktop they are now 'back again'. The problem seems to be related to 'System Notifications' where this annoying 'window' complete with the closing 'X' appears at the top left of the screen, as per this screenshot
Top Left Corner

My second problem relates to Updates. The following screenshot is displayed whenever the Update icon is activated
Initial Screen display

This second screen is displayed when answering Yes
Yes Input Screen display

Should all these item be updated???

Ray


Easy fix, just go to konsole.

Type sudo apt-get update

When finished:

Type sudo aptitude full-upgrade

then when all done, reboot.

Ray..
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Ray on Fri Mar 01, 2013 9:24 pm

Admin wrote:

Easy fix, just go to konsole.

Type sudo apt-get update

When finished:

Type sudo aptitude full-upgrade

then when all done, reboot.

Ray..
Ray,

That's certainly an easy fix, however the same condition is popping up at almost every update now which doesn't seem quite right to me. It has also seemed to cause a major problem where my vm refuses to boot to a graphical user, sometimes requiring a reboot and then a login where it promptly goes to the LXDE desktop.


Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Ray on Sun Mar 03, 2013 6:03 pm

Ray wrote:
Admin wrote:

Easy fix, just go to konsole.

Type sudo apt-get update

When finished:

Type sudo aptitude full-upgrade

then when all done, reboot.

Ray..
Ray,

That's certainly an easy fix, however the same condition is popping up at almost every update now which doesn't seem quite right to me. It has also seemed to cause a major problem where my vm refuses to boot to a graphical user, sometimes requiring a reboot and then a login where it promptly goes to the LXDE desktop.


Ray

This is a continueing problem now, almost every cold boot results in Phoenix starting, displaying the initial dot sequence then a black screen with 'starting virtual printing daemon Done' then hangs, the Enter key causes the system to display 'Ubuntu 12.04.2 LTS ray-phoenixvm tty1 and then the login prompt.

Startx causes the system to boot into LXDE.

Any cures for this.

Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  jpisini on Tue Mar 05, 2013 9:13 am

What kind of video card do you have?
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Ray on Tue Mar 05, 2013 5:15 pm

jpisini wrote:What kind of video card do you have?
System running as a virtual machine using Vmware Workstation 9.1 so it's not actually using the system video card just the vm's video. Win7 Ultimate as host with GEforce 9800GT

Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Ray on Wed Apr 10, 2013 5:18 am

This problem with startup stopping at the virtual printer load is ongoing, a restart normally fixes things but not much good for a stable system as the possibility remains that it won't boot at all so it's still a major problem.

An update problem that I am having now is that the system advises me that x no of updates are available and when the update commences an 'unable to download (or words to that effect) and the following updates are not processed Digikam, Libre Office - all modules, Dngconverter, Playonlinux

Any idea of the resolution, have the repositories changed???

Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  jpisini on Wed Apr 10, 2013 9:11 am

To the best of my knowledge the repositories have not changed. I will be honest I am a little disappointed in Ubuntu lately and haven't been following anything they are doing so I can't say nothing has changed 100% but Phoenix is based off the LTS so should not have the repos changed anytime soon.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Phoenix Desktop Problems Again

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum