Final Bug Reports

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Final Bug Reports

Post  Admin on Tue Jul 06, 2010 9:07 am

Hi, hope everyone had a nice holiday weekend!

I need to start gathering final bug reports, so please compile a list and email it to me at thorpe1968@gmail.com: so I can get working on either a final or at least release candidate depending on the amount of bugs that are left to be ironed out.

Thanks again for your support!

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  Admin on Thu Jul 08, 2010 11:07 am

Hi Everyone,

Please try to get the bug reports to me: thorpe1968@gmail.com and include your alias in the email. I have only received 2 bug reports.

Thanks

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  jpisini on Fri Jul 09, 2010 6:10 pm

Unfortunately you know mine I can't install Sad
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Final Bug Reports

Post  Admin on Fri Jul 09, 2010 6:43 pm

jpisini wrote:Unfortunately you know mine I can't install Sad

Can you get by without your laptop for a little bit, the only thing I can think of is to have you send your laptop. It works with this one and its same model, but something has to be different if it doesnt work on yours. What version is your bios?

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  JohnP on Sun Jul 11, 2010 12:52 am

jpisini wrote:Unfortunately you know mine I can't install Sad

And I can't install and run on my Dell D820! Shocked It locks during boot up. I can boot to the menu and have tried running Live and using a few other options, then just installing and booting. Nothing works.... Evil or Very Mad
Next option is trying it on my Toughbook CF-51. Trouble is for right now it has to stay Win 7... Shocked
Humm.... maybe if I pry the caddy open and swap out the drive..... Twisted Evil JohnP
avatar
JohnP

Posts : 67
Points : 71
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Final Bug Reports

Post  old tech on Sun Jul 11, 2010 3:35 pm

Word of warning, When downloading PhoenixOS it may stop just short of the entire ISO. I had to download it 5 or 6 times before I got the entire copy.
One of the symptoms is booting problems.

Klikit had that same problem at first which was Ubuntu based.
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Final Bug Reports

Post  JohnP on Sun Jul 11, 2010 4:04 pm

old tech wrote:Word of warning, When downloading PhoenixOS it may stop just short of the entire ISO. I had to download it 5 or 6 times before I got the entire copy.
One of the symptoms is booting problems.

Klikit had that same problem at first which was Ubuntu based.

You Know, you may just be right! I'll have to double check what is happening there! Wink JohnP
avatar
JohnP

Posts : 67
Points : 71
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

tricks to try...

Post  Bob3 on Sun Jul 11, 2010 8:24 pm

JohnP wrote:... I can't install and run on my Dell D820! Shocked It locks during boot up.
Next option is trying it on my Toughbook CF-51. ...
Humm.... maybe if I pry the caddy open and swap out the drive..... Twisted Evil JohnP
Try hitting "ctrl c" after it's been hanging for a while, that did the trick for a balky bootup on one of mine.
Swapping out the drive is an old trusted trick that goes waaay back, try that next if the HD is easy to yank.
avatar
Bob3

Posts : 176
Points : 201
Reputation : 1
Join date : 2010-02-04

View user profile

Back to top Go down

Re: Final Bug Reports

Post  JohnP on Mon Jul 12, 2010 12:35 am

old tech wrote:Word of warning, When downloading PhoenixOS it may stop just short of the entire ISO. I had to download it 5 or 6 times before I got the entire copy.
One of the symptoms is booting problems.

Well you'll be glad to know the third time was the charm! cheers
I got it installed and booted up, edited the User and did the updates. Looking pretty good!! Laughing JohnP
avatar
JohnP

Posts : 67
Points : 71
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Final Bug Reports

Post  JohnP on Mon Jul 12, 2010 12:46 am

Bob3 wrote:Swapping out the drive is an old trusted trick that goes waaay back, try that next if the HD is easy to yank.

The last Dell I had I got several extra caddies for that very reason. Run Windows when I had to, swap to Linspire the rest of the time. That laptop died and I limped along on this and that till I got a hold of the Toughbook. Very nice laptop for my needs, but caddies are expensive for this one, a little rich for my blood. Sad
Found the Dell and it uses SATA drives and the caddy is a little plastic cap on the end. Like this model as it is a 15 inch wide screen that goes up to 1680x1050. No idea what the external does, but I'm not real worried about that! Very Happy
They're both dual core machines (my first) and I think they're both keepers!! geek JohnP
avatar
JohnP

Posts : 67
Points : 71
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: Final Bug Reports

Post  Bob3 on Mon Jul 12, 2010 1:35 am

JohnP wrote:... Found the Dell and it uses SATA drives and the caddy is a little plastic cap on the end. geek JohnP
Gotta love the way the SATAs are hot swap / plugable, I have a pile of the critters (5 HDs) in the "main machine" & it's not unusual for me to be running the critter while I'm up to my elbows in the thing.
BZZZZT! What a Face affraid
These things come in handy:
Drive adapter

Text stolen from the catalog description:

The HDD Cooling Rack is a fan-equipped rack for three 3.5" internal disk drives. It fits into two adjacent 5.25" drive bays. Continually streaming cooling air past the hard drives, the 80mm fan is protected from dust by a detachable and cleanable air filter.
avatar
Bob3

Posts : 176
Points : 201
Reputation : 1
Join date : 2010-02-04

View user profile

Back to top Go down

Re: Final Bug Reports

Post  LinuXFroG on Mon Jul 12, 2010 5:26 am

This has gone Let's get back on track, this is thread.

avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: Final Bug Reports

Post  old tech on Mon Jul 12, 2010 11:31 am

It would be nice if you had a topic for general discussion.

Jack




.


Last edited by old tech on Mon Jul 12, 2010 2:28 pm; edited 2 times in total
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Final Bug Reports

Post  jpisini on Mon Jul 12, 2010 11:39 am

Admin wrote:
jpisini wrote:Unfortunately you know mine I can't install Sad

Can you get by without your laptop for a little bit, the only thing I can think of is to have you send your laptop. It works with this one and its same model, but something has to be different if it doesnt work on yours. What version is your bios?

Ray What a Face

My bios is the latest when I had the fan issue they had me flash it. I will see what the cost of shipping is and let you know.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Final Bug Reports

Post  Admin on Mon Jul 12, 2010 11:54 am

old tech wrote:I would be nice if you had a topic for general discussion.

Jack

Good idea, will work on it.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  old tech on Mon Jul 12, 2010 2:40 pm

Hi JPisini John I looked at your web page and you have a very impressive resume. Google is looking for people like you. Isn't Google mostly Linux.
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Final Bug Reports

Post  Admin on Mon Jul 12, 2010 5:14 pm

old tech wrote:It would be nice if you had a topic for general discussion.

Jack




.

Done and Enjoy!

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  LinuXFroG on Mon Jul 12, 2010 7:42 pm

Did we actually need a general discussion section? I kind of figured the off topic section would have sufficed.
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: Final Bug Reports

Post  old tech on Mon Jul 12, 2010 9:14 pm


The general discussion topic is locked.




Will PhoenixOS operate ok in 64 bit it keeps locking up and have to hard reboot.
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Final Bug Reports

Post  LinuXFroG on Mon Jul 12, 2010 11:01 pm

I'm not understanding your question. I have an x64 pc and other then the main bugs, it runs fine.

But I'm not sure if Ray plans on releasing an x64 edition or not.
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: Final Bug Reports

Post  old tech on Tue Jul 13, 2010 12:04 am

Quote.....I gave it a try at running it live today for about two hours, but it kept locking up my machine, requiring me to power off the computer to escape, as it would not respond to any key presses. Several times it locked up before I even reached the login screen, other times it made it too the desktop, but locked up when I tried to use an application, or just at random times , for no apparent reason. I like the concept, and the pre-installed software, but this thing is just way too buggy in it's present state. Note: The MD5sum checked out, and k3b verified that the burn was good, so I have to assume the bugs are with the distro itself.....Unquote


Old Tech, I am running an AMD Athlon 64, so that may be the difference
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Final Bug Reports

Post  LinuXFroG on Tue Jul 13, 2010 1:00 am

That might be the issue, but am not sure. I no longer have an AMD so I cannot test it out.
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: Final Bug Reports

Post  jpisini on Tue Jul 13, 2010 8:24 am

old tech wrote:Quote.....I gave it a try at running it live today for about two hours, but it kept locking up my machine, requiring me to power off the computer to escape, as it would not respond to any key presses. Several times it locked up before I even reached the login screen, other times it made it too the desktop, but locked up when I tried to use an application, or just at random times , for no apparent reason. I like the concept, and the pre-installed software, but this thing is just way too buggy in it's present state. Note: The MD5sum checked out, and k3b verified that the burn was good, so I have to assume the bugs are with the distro itself.....Unquote


Old Tech, I am running an AMD Athlon 64, so that may be the difference


That is the issue I have been having it just randomly locks up the system. I have an AMD M320

Processor AMD Athlon™ II Dual-Core Processors for Notebook PCs
Model M320
OPN Tray AMM320DBO22GQ
OPN PIB
Operating Mode 32 Bit Yes
Operating Mode 64 Bit Yes
Frequency (MHz) 2100
System Bus Speed (MHz) 3200
Wattage 35 W
L2 Cache Size 1000
Process Technology 45nm SOI
Package/Infrastructure Socket S1
Virtualization Yes
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Final Bug Reports

Post  Admin on Tue Jul 13, 2010 11:39 am

I have been thinking about doing a 64 bit version, in hopes of fixing Tekmates problem, and now old tech as well.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Final Bug Reports

Post  LinuXFroG on Tue Jul 13, 2010 12:09 pm

I think it's more on the line of being an AMD issue. Might want to think about throwin in some AMD drivers or if there is already some, add some more and see if that clears them up.
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: Final Bug Reports

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum