Thump Thump Thump!

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Go down

Thump Thump Thump!

Post  Admin on Wed Aug 11, 2010 12:25 pm

Its coming What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Thump Thump Thump!

Post  hqlinux on Wed Aug 11, 2010 1:26 pm

Admin wrote:Its coming What a Face

cheers cheers cheers WOO HOO!!! cheers cheers cheers

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Wed Aug 11, 2010 11:24 pm

Here is the release candidate for the hardy version:

http://www.raccomputers.com/phoenixos072210.iso
http://www.raccomputers.com/phoenixos072210.iso.md5

Enjoy and please let me know how it goes, depending on feedback might be final version.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Downloading

Post  S3Indiana on Wed Aug 11, 2010 11:33 pm

Thx. for the MD5. Curious what's the size of the .iso???
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  old tech on Thu Aug 12, 2010 12:58 am

Its about 1.9 GB
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  S3Indiana on Thu Aug 12, 2010 1:09 am

old tech wrote:Its about 1.9 GB
Thx. That's the size I downloaded. Just wanted to confirm...

And the MD5 matches:
2a77f3aa67b6f54e81ae5692c3201598

Next step... burninator Smile
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Burn Complete

Post  S3Indiana on Thu Aug 12, 2010 1:37 am

Next step: run LiveCD...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Running LiveCD

Post  S3Indiana on Thu Aug 12, 2010 3:34 am

Running the system LiveCD. Following observations:
Nice boot screen
Boots Live to desktop (no login required) Yea!
Desktop still cluttered - desktop icon overload (possible solution: Quick File Browser); before:

Desktop Media icons stuck (won't move); after:

Dolphin Fie Manger has duplicate Actions items:

Recommendation to include Lightning add-on to Thunderbird
Launch Menu NQR:
  • None of the OpenOffice apps listed under Launch menu > All Applications > Office
  • KWrite not available in Launch menu > All Applications > Utilities
  • Scribus under Launch menu > All Applications > Graphics missing icon and Description could use an adjustment - Page Layout (Stable)
  • Adobe Air Application Installer under both Launch menu > All Applications > Utilities and Lost & Found
Like the kewl Sysinfo app under System
???CNR??? grayed out
More tweaks than bugs (I know I sound like a broken record)...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  old tech on Thu Aug 12, 2010 4:18 am

My first attempt it quit at 1.37 GB


That was my fault I had my bios to shut off the hard drive at 2 hours.
However when I woke up the hard drive to my surprise it continued 1.37 GB to 1.92.
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  old tech on Thu Aug 12, 2010 7:28 am

Fantastic..... Ray..... It caught my video card 1920 x 1080.. you had Krusader root mode ready to go... You put in Disk & Filesystems great... I did notice in Dolphin storage media, its empty cheers cheers
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  bobd13045 on Thu Aug 12, 2010 8:12 am

Admin wrote:Here is the release candidate for the hardy version:

http://www.raccomputers.com/phoenixos072210.iso
http://www.raccomputers.com/phoenixos072210.iso.md5

Enjoy and please let me know how it goes, depending on feedback might be final version.

Ray Very Happy

Will test out this weekend or sooner.

thanks
bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Thu Aug 12, 2010 8:23 am

Thanks Ken, Old tech, glad it went well. In a week or two; I will implement all the "tweaks" and compile a final version! This is hardy based. After this is FINAL, then will move on to making release candidate for the Karmic version!

Enjoy!

Can someone confirm bob/tyrone/jennifer bug fixed? Would appreciate if someone could install it to their hd to confirm.

Thanks!

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Thu Aug 12, 2010 8:24 am

bobd13045 wrote:
Admin wrote:Here is the release candidate for the hardy version:

http://www.raccomputers.com/phoenixos072210.iso
http://www.raccomputers.com/phoenixos072210.iso.md5

Enjoy and please let me know how it goes, depending on feedback might be final version.

Ray Very Happy

Will test out this weekend or sooner.

thanks
bob

Thanks Bob!
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Thump Thump Thump!

Post  hqlinux on Thu Aug 12, 2010 8:59 am

Time line for the Lucid release???

That is the one that I will need with my new box. Wink Wink Wink

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Deffi on Thu Aug 12, 2010 10:02 am

All went well with download and burn and install live. Had a scare, because of austin and did not have a password for but decided to go to full install.
The full install went smoothly and I updated (not much). Did some settings and then to nvidia installation (legacy - 96.....) . The files downloaded and request for reboot. On reboot I was told that I would have to manually configure x.org as the configuration tools were not available. Got myself into command line but was not able to do anything. Re-installed and configured xorg.conf by adding lines. and then installed the driver through the restricted hardware (in menu - system). It installed and did not ask for a reboot and was working. Rebooted with no problems.

/etc/X11/xorg.conf in Dolphin and click on 'Edit as root' on right hand side to open.

Sections "InputDevice" for Keyboard and Mouse require no additions.

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
Option "AddARGBGLXVisuals" "True"

EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
EndSection

Section "Module"
Load "glx"
EndSection


The Defult Depth of 24 is for my monitor. I added the lines in red and saved the file.

This worked for me but I give no guarantee it will work.

I note that compiz and emerald do not visibly load at boot now and the screen appears more stable (no hair trigger)

Thank for all your work Ray,
David.
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  jpisini on Thu Aug 12, 2010 10:16 am

Downloading now thanks. I will let you know if it works on my laptop.


-------------

Not good
In VMware it just logs in to Xwindows hangs a few seconds and restart xwindows. I see a box on the taskbar that says enable just before X quits. I'm at work and don't have a physical box to test on.


Last edited by jpisini on Thu Aug 12, 2010 12:39 pm; edited 1 time in total
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Thump Thump Thump!

Post  old tech on Thu Aug 12, 2010 11:57 am

Bob was in the name box after installing and booting up. When I set it to boot without a password Bob was in there a couple of places.

I can't live without Krusader and you putting it in there made my day.
avatar
old tech

Posts : 225
Points : 269
Reputation : 0
Join date : 2010-07-10
Age : 78
Location : Lansing, Michigan

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Thu Aug 12, 2010 12:47 pm

old tech wrote:Bob was in the name box after installing and booting up. When I set it to boot without a password Bob was in there a couple of places.

I can't live without Krusader and you putting it in there made my day.

Great I try to cater to everyone, as time passes adding more and more.

A Question, when you do an install to the hd not live, it does not retain the name and password you put in during installation?

RAY
What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Couple More

Post  S3Indiana on Thu Aug 12, 2010 1:12 pm

When I ran the LiveCD on my laptop found a couple more things:
Wireless isn't working:
- KNetworkManager > Options displays: Enable Wireless (not available / grayed out) and Disable Wireless as the only selectable option
- KNetworkManager > Options> Configure > Wireless Networks displays:
Trusted - NETGEAR & RAC | Untrusted - empty
- Connection Status - KNetworkManager > Device tab
Device: No active device
- No wlan on ifconfig output (only eth0 & lo)

Compiz activated by default, and the Minimize Window | Maximize Window | Close Window characters are missing from the box (click below)

on the desktop all is GTG (click below)

Noticed I had resolution issues on the desktop; following provided:
PhoenixOS:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation Unknown device 03d6 (rev a2)
pci id: 10de:03d6
KDE4:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
pci id: 10de:03d6
As you can see PhoenixOS identifies the card as:
nVidia Corporation Unknown device 03d6 (rev a2)
vs.
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
making resolution changes very limited (defaults to vesa)
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Thu Aug 12, 2010 2:51 pm

S3Indiana wrote:When I ran the LiveCD on my laptop found a couple more things:
Wireless isn't working:
- KNetworkManager > Options displays: Enable Wireless (not available / grayed out) and Disable Wireless as the only selectable option
- KNetworkManager > Options> Configure > Wireless Networks displays:
Trusted - NETGEAR & RAC | Untrusted - empty
- Connection Status - KNetworkManager > Device tab
Device: No active device
- No wlan on ifconfig output (only eth0 & lo)

Compiz activated by default, and the Minimize Window | Maximize Window | Close Window characters are missing from the box (click below)

on the desktop all is GTG (click below)

Noticed I had resolution issues on the desktop; following provided:
PhoenixOS:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation Unknown device 03d6 (rev a2)
pci id: 10de:03d6
KDE4:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
pci id: 10de:03d6
As you can see PhoenixOS identifies the card as:
nVidia Corporation Unknown device 03d6 (rev a2)
vs.
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
making resolution changes very limited (defaults to vesa)

Ok I will look into it as for the nvidia it saids vesa but it isnt I can run google earth, alien breed, and when you use sysinfo it reports nvidia with full memory glx enabled and everything. I still have to look into it, but I DO know nvidia is working now.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Thump Thump Thump!

Post  hqlinux on Thu Aug 12, 2010 3:49 pm

I am downloading at work... will burn it and then give it a shot tonight when I get home...

Harvey

PS: I was just going to wait for the Lucid release, but I was asked to give this one a whirl, so I will... Smile
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  Admin on Thu Aug 12, 2010 3:56 pm

hqlinux wrote:I am downloading at work... will burn it and then give it a shot tonight when I get home...

Harvey

PS: I was just going to wait for the Lucid release, but I was asked to give this one a whirl, so I will... Smile

Gee I wonder who heheheh, thanks Harvey!

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: Thump Thump Thump!

Post  hqlinux on Thu Aug 12, 2010 4:00 pm

Admin wrote:

Gee I wonder who heheheh, thanks Harvey!

Ray What a Face

I'll never tell... LOL Wink Smile Shocked

Harvey
avatar
hqlinux
Linspire Insider
Linspire Insider

Posts : 259
Points : 14558
Reputation : 0
Join date : 2010-01-29
Location : Arizona

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  S3Indiana on Thu Aug 12, 2010 5:53 pm

Admin wrote:
S3Indiana wrote:When I ran the LiveCD on my laptop found a couple more things:
Compiz activated by default, and the Minimize Window | Maximize Window | Close Window characters are missing from the box (click below)
on the desktop all is GTG (click below)

Noticed I had resolution issues on the desktop; following provided:
PhoenixOS:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation Unknown device 03d6 (rev a2)
pci id: 10de:03d6
KDE4:
Code:
lspci | awk '/VGA compatible controller/ {n = ""; for (i=5; i<=NF; i++) n = (n $i " ");print n}' ; lspci -n | grep $(lspci -v | awk '/VGA compatible controller/ {print $1}') | awk '{print "pci id: " $3}'
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
pci id: 10de:03d6
As you can see PhoenixOS identifies the card as:
nVidia Corporation Unknown device 03d6 (rev a2)
vs.
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
making resolution changes very limited (defaults to vesa)

Ok I will look into it as for the nvidia it saids vesa but it isnt I can run google earth, alien breed, and when you use sysinfo it reports nvidia with full memory glx enabled and everything. I still have to look into it, but I DO know nvidia is working now.
From sysinfo:
Code:
GRAPHIC CARD
VGA controller
nVidia Corporation Unknown device 03d6 (rev a2) (prog-if 00 [VGA controller])
Subsystem: Giga-byte Technology Unknown device d000
From System Settings > Monitor & Display:
Code:
Hardware tab
VESA driver (generic)
Graphics card: VESA driver (generic)
Driver:        vesa
Monitor:        Plug 'n' Play
Attempted to Configure to a:
NVIDIA GeForce 7 series (as above)
Test
Requiring a Ctrl/Atl/Backspace to recover. Max resolution I can get is 800 x 600 Sad Something is NQR...
avatar
S3Indiana
Linspire Insider
Linspire Insider

Posts : 66
Points : 67
Reputation : 0
Join date : 2010-01-28
Age : 56
Location : Sorrento Hills, San Diego, Ca

View user profile

Back to top Go down

Re: Thump Thump Thump!

Post  jpisini on Thu Aug 12, 2010 6:03 pm

Anyone else see Xwindows restarting on them.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: Thump Thump Thump!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum