BOBD13045 status

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

BOBD13045 status

Post  bobd13045 on Mon Mar 28, 2011 1:08 pm

I wish all my old Spire buds good luck. I plan to run Windows 7 on my desktop and Ubuntu Netbook on my Dell Mini 9. I won'tbe monitoring this forum anymore. Good fortune to everyone.

Bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  StanTheMan on Mon Mar 28, 2011 4:23 pm

Goog luck. Hope to see your avatar popping up somewhere in the future.

StanTheMan

Posts : 79
Points : 81
Reputation : 0
Join date : 2010-01-29
Age : 97
Location : Kamloops BC Canada

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Tue Mar 29, 2011 9:58 am

bobd13045 wrote:I wish all my old Spire buds good luck. I plan to run Windows 7 on my desktop and Ubuntu Netbook on my Dell Mini 9. I won'tbe monitoring this forum anymore. Good fortune to everyone.

Bob

We going to miss you Bob, take care....

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: BOBD13045 status

Post  jpisini on Tue Mar 29, 2011 7:33 pm

Sorry to see you go.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Testing final release

Post  bobd13045 on Wed Apr 06, 2011 9:42 pm

I'm testing the final release of Hardy, so I guess I'm not quite gone yet. Hard to leave the old Spire gang and new Phoenix buds. Very Happy
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Thu Apr 07, 2011 11:00 pm

bobd13045 wrote:I'm testing the final release of Hardy, so I guess I'm not quite gone yet. Hard to leave the old Spire gang and new Phoenix buds. Very Happy

Thanks appreciate the testing, and who knows maybe you will like it Very Happy

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Testing

Post  bobd13045 on Fri Apr 08, 2011 7:21 am

Got my test drive in my desktop.

My HP printer/copier/scanner works.
I able to run movies (Gnome M Player)
FireFox seems to running good (web movies, etc)

Going to test out my web cam next.

Bob

avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Testing

Post  bobd13045 on Fri Apr 08, 2011 7:27 am

HP Pavilion a1650e Desktop

AMD Athlon(tm) 64 X2 Dual Core Processor 3800+, 2GB memory, 80GB SATA HD, LightScribe DVD/CD Combo Drive.

GeForce 6150 LE Graphics Controller.
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Testing

Post  bobd13045 on Fri Apr 08, 2011 8:22 am

Webcam checks out find. Smile

I have no wireless network controller on this desktop, so
I can't check out wireless operation.
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Fri Apr 08, 2011 10:19 am

bobd13045 wrote:Webcam checks out find. Smile

I have no wireless network controller on this desktop, so
I can't check out wireless operation.

So all in all, would you say this is worthy of being a release candidate or final release?

Thanks again for your testing.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: BOBD13045 status

Post  Dr.C on Fri Apr 08, 2011 10:25 am

Admin wrote:
bobd13045 wrote:Webcam checks out find. Smile

I have no wireless network controller on this desktop, so
I can't check out wireless operation.

So all in all, would you say this is worthy of being a release candidate or final release?

Thanks again for your testing.

Ray

Final Release
avatar
Dr.C

Posts : 29
Points : 33
Reputation : 0
Join date : 2010-07-09
Location : Arizona

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Fri Apr 08, 2011 10:29 am

Dr.C wrote:
Admin wrote:
bobd13045 wrote:Webcam checks out find. Smile

I have no wireless network controller on this desktop, so
I can't check out wireless operation.

So all in all, would you say this is worthy of being a release candidate or final release?

Thanks again for your testing.

Ray

Final Release

Super, then I will release final very soon Very Happy

Those from internal testing, please feel free to give out the ISOs but don't give out that dropbox link, cuz its not my account and dont want my friend's account to get suspeneded cuz of too much activity.
I will be uploading the ISO to the raccomputers.com site shortly.

Ray..
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Testing

Post  bobd13045 on Fri Apr 08, 2011 11:51 am

Installed Firestarter and I'm running it now for a firewall.

Played a DVD movie using the VLC media player. :-)

looks good so far.

Bob

Is this release based on Ubuntu 10.04 (Lucid)?
That is what Sysinfo is reporting.
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Fri Apr 08, 2011 12:18 pm

bobd13045 wrote:Installed Firestarter and I'm running it now for a firewall.

Played a DVD movie using the VLC media player. :-)

looks good so far.

Bob

Is this release based on Ubuntu 10.04 (Lucid)?
That is what Sysinfo is reporting.

Yes its based on Lucid LTS . I decided to stick with LTS releases as they are more stable and have longer support.
Thanks for keeping me posted. Maybe we see one of your machines powered by PhoenixOS in future? Very Happy

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

New Status

Post  bobd13045 on Thu Apr 14, 2011 2:39 pm

Running Windows 7 Ultimate on my desktop. My wife needs Windows for her job. Running PhoenixOS "Final" on my Dell Mini 9 netbook Very Happy

Bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Thu Apr 14, 2011 3:36 pm

bobd13045 wrote:Running Windows 7 Ultimate on my desktop. My wife needs Windows for her job. Running PhoenixOS "Final" on my Dell Mini 9 netbook Very Happy

Bob

Awesome! I miss your: Powered by PhoenixOS taglines hehehe.

Welcome back!

Sorry it took so long to get a final, its hard to make everyone happy.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Booting Problem

Post  bobd13045 on Fri Apr 15, 2011 8:36 am

Netbook wasn't booting this morning. Was getting this message:

No init found try passing init = bootary.

(It was booting before. I was screwing around with Amorak last night.)

Reinstalling PhoenixOS. Will get back to you.

Bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Fri Apr 15, 2011 5:29 pm

bobd13045 wrote:Netbook wasn't booting this morning. Was getting this message:

No init found try passing init = bootary.

(It was booting before. I was screwing around with Amorak last night.)

Reinstalling PhoenixOS. Will get back to you.

Bob

Ok let me know, and the autologging are you talking about live mode or when its hd installed to bypass loggin in with name and password, just going straight to desktop?

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: BOBD13045 status

Post  bobd13045 on Sat Apr 16, 2011 1:55 pm

Admin wrote:
bobd13045 wrote:Netbook wasn't booting this morning. Was getting this message:

No init found try passing init = bootary.

(It was booting before. I was screwing around with Amorak last night.)

Reinstalling PhoenixOS. Will get back to you.

Bob

Ok let me know, and the autologging are you talking about live mode or when its hd installed to bypass loggin in with name and password, just going straight to desktop?

Ray

Netbook back up after reinstalling OS. Smile

Unfortunately now my battery isn't recharging.
Probably a worn battery issue. Sad

I was talking about when you check the autologin box during the HD install. It still asks you for your password everytime you boot the HD.
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Battery

Post  bobd13045 on Mon Apr 18, 2011 5:44 pm

Won't get replacement battery from Dell to 4/25. Sad
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Mon Apr 18, 2011 6:01 pm

bobd13045 wrote:Won't get replacement battery from Dell to 4/25. Sad

Wow sorry to hear that.

I got the steps to fix autologin.

1) click Launch
2) click system settings
3) login manager
4) click administrator mode
5) click convenience and check auto login
6) click apply

Your done!

It seems when i finally got the user bug fixed it created a problem in the autologin during installer. But easy fix.

Ray

What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: BOBD13045 status

Post  bobd13045 on Mon Apr 18, 2011 7:38 pm

Admin wrote:
bobd13045 wrote:Won't get replacement battery from Dell to 4/25. Sad

Wow sorry to hear that.

I got the steps to fix autologin.

1) click Launch
2) click system settings
3) login manager
4) click administrator mode
5) click convenience and check auto login
6) click apply

Your done!

It seems when i finally got the user bug fixed it created a problem in the autologin during installer. But easy fix.

Ray

What a Face

Thanks !
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  bobd13045 on Tue Apr 26, 2011 9:02 am

bobd13045 wrote:
Admin wrote:
bobd13045 wrote:Won't get replacement battery from Dell to 4/25. Sad

Wow sorry to hear that.

I got the steps to fix autologin.

1) click Launch
2) click system settings
3) login manager
4) click administrator mode
5) click convenience and check auto login
6) click apply

Your done!

It seems when i finally got the user bug fixed it created a problem in the autologin during installer. But easy fix.

Ray

What a Face

Thanks !

Got my replacement battery reinstalling PhoenixOS final today Very Happy
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Admin on Tue Apr 26, 2011 10:52 am

bobd13045 wrote:
bobd13045 wrote:
Admin wrote:
bobd13045 wrote:Won't get replacement battery from Dell to 4/25. Sad

Wow sorry to hear that.

I got the steps to fix autologin.

1) click Launch
2) click system settings
3) login manager
4) click administrator mode
5) click convenience and check auto login
6) click apply

Your done!

It seems when i finally got the user bug fixed it created a problem in the autologin during installer. But easy fix.

Ray

What a Face

Thanks !

Got my replacement battery reinstalling PhoenixOS final today Very Happy

Super, let me know how you make out!

Ray What a Face
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: BOBD13045 status

Post  bobd13045 on Tue Apr 26, 2011 6:59 pm

[quote="Admin"][quote="bobd13045"][quote="bobd13045"][quote="Admin"]
bobd13045 wrote:Won't get replacement battery from Dell to 4/25. Sad

Wow sorry to hear that.

I got the steps to fix autologin.

1) click Launch
2) click system settings
3) login manager
4) click administrator mode
5) click convenience and check auto login
6) click apply

Your done!

It seems when i finally got the user bug fixed it created a problem in the autologin during installer. But easy fix.

Ray

I looked for login manager under system settings. Could not find it. There was a users manager but there was no "convenience" option.

Bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: BOBD13045 status

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum