Phoenix Desktop Problem (Solved)

View previous topic View next topic Go down

Phoenix Desktop Problem (Solved)

Post  Ray on Sat Feb 09, 2013 11:06 pm

Having been messing about with Remastersys for some time, often with disastrous results I might add (requiring using my Macrium disk image to restore the drive which holds my Phoenix virtual machine), I finally achieved the required result (I think), haven't tried to install to another computer yet so I've still got fingers crossed. I keep my system up to date with all the required updates and following either the last update or my trials and tribulations with Remastersys the attached screenshot shows the 'Notification Dialog' in the top left hand corner, indicated by the black outline, I can't find a way to stop this so if any guru would like to help I'd appreciate it.

Desktop Problem

Ray


This problem was apparently caused by a change to the system settings (don't know how but presumably an update), I corrected the problem as follows:

Settings - System Settings - Application and System Notifications - Other Notifications

I then untagged "Both Popup and Tray Icons" and tagged "Tray Icons Only", then Apply and the problem seems to have disappeared.

Ray

_________________
(The other Ray from NZ)
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum