early release now up!

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

early release now up!

Post  Admin on Mon Jun 07, 2010 2:18 pm

The iso is up, and it can be found here:

http://www.raccomputers.com/phoenixos060610.iso

Password is amd. Enjoy your early Fathers Day Release!

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 2:27 pm

Downloading at work will try it tonight and let you know what I think.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  Admin on Mon Jun 07, 2010 2:42 pm

jpisini wrote:Downloading at work will try it tonight and let you know what I think.

Thanks appreciate it, the more people that test it, the faster I can get this to a final release or at least release candidate!

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 3:46 pm

A couple of things quickly:
Here at work I tried it in VMware and it always starts in low graphics mode off CD although once installed it boots normally (this could be a VMware issue I don’t have physical machine to test with)
The other thing is the default user bug is still there I created a john account during install but on first boot I only have OEM. Other than that it looks pretty good for the few minutes I have been playing with it. I love that it still has KDE3 on top of the Lucid base. I will try a full install tonight and see how that goes.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  Deffi on Mon Jun 07, 2010 3:58 pm

Not a good time of day to download . Will try but probably be more successful tomorrow morning . I have another problem. My box needs an overhaul and probably a new HD. I have stabilized the computer and it is not freezing at present. It looks if you were right Tekmate, I started getting strange messages from the BIOs that the chasis intruded and I had not intruded anywhere and ... The computer just went down again.

David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: early release now up!

Post  Admin on Mon Jun 07, 2010 5:32 pm

jpisini wrote:A couple of things quickly:
Here at work I tried it in VMware and it always starts in low graphics mode off CD although once installed it boots normally (this could be a VMware issue I don’t have physical machine to test with)
The other thing is the default user bug is still there I created a john account during install but on first boot I only have OEM. Other than that it looks pretty good for the few minutes I have been playing with it. I love that it still has KDE3 on top of the Lucid base. I will try a full install tonight and see how that goes.

Great I'm off to a good start with this beta Very Happy The user bug goes away in final release, its a pain I have to copy over to skel and a whole bunch of stuff so the customizations dont get lost; but final and/or release candidate will have that fixed. There is also a libpython error in lucid driving me nutz gotta fix that too.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 7:29 pm

I don't know what is going on I tried the new version on my cq61 it just locks up running live. I then booted into Windows and ran Lugaru and Aquaria with no issues. So I tried booting Sidux and ran that for over ten minutes with glxgears running again with no issues. I know you have the same machine so I don't know what is going on yet.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  Admin on Mon Jun 07, 2010 8:19 pm

jpisini wrote:I don't know what is going on I tried the new version on my cq61 it just locks up running live. I then booted into Windows and ran Lugaru and Aquaria with no issues. So I tried booting Sidux and ran that for over ten minutes with glxgears running again with no issues. I know you have the same machine so I don't know what is going on yet.

Weird should work, we have identical units. Hmm, Im at a loss as to why it won't work on ur machine, odd..
Gimme the full make and model of the laptop, Im going compare to mine again.

Ray
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 8:48 pm

It is a cq61-420us the part number is wa976ua
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 8:51 pm

Duplicated my earlier results ran Linux for about a half hour running 3d programs then rebooted to Windows and ran another half hour playing games I can say the repairs HP made are good the system seems solid but I am locking up under Phoenix
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  Admin on Mon Jun 07, 2010 9:59 pm

jpisini wrote:Duplicated my earlier results ran Linux for about a half hour running 3d programs then rebooted to Windows and ran another half hour playing games I can say the repairs HP made are good the system seems solid but I am locking up under Phoenix

Do me a favor and try this: and see if it works without locking up:

Do you have a copy of the april flamehawk hardy edition?

I want to see if that works on your laptop; I have an idea what might be the culprit.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 10:09 pm

I'll take a look I am pretty sure I still have a copy just have to find it.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Re: early release now up!

Post  jpisini on Mon Jun 07, 2010 10:27 pm

OK found it. The Hardy version did not lock up (no wireless so back in Windows posting this)Sound even worked which is weird as it did not work in Klikit's Hardy version. I am curios about what you think the issue is. I will check back in the morning I am off to bed. I will try some other machines as well but may not be tomorrow my mom is in from Florida and we are going out to dinner after I get home from work I probably won't get home till late.
avatar
jpisini
Admin

Posts : 392
Points : 436
Reputation : 0
Join date : 2010-02-04
Age : 48
Location : MA

View user profile http://cafecomputer.com

Back to top Go down

Latest Phoenix

Post  Ray on Mon Jun 07, 2010 10:48 pm

Ray,

Couldn't resist the urge to try out the new version. Ran Livedvd in Vmware Workstation 7.1 on my Phenom 965, allowed 768MB ram, the live session came up so quickly I couldn't believe it, I did run from the iso on disk though, but even so it's the fastest boot I've experienced in any distro. Installed to a 20GB virtual disk, no problems with the install and once again very quick.

I found that xine and mplayer had problems when I loaded a dvd, both errors had to do with the input process, with xine the message was There is no input plugin, I can get the mplayer one if you like. Kaffeine and Gnome player played the same dvd with no problems. Amarok played cd's. Ethernet internet onnection was automatic and all programs loaded extremely quickly. Apart from the xine and mplayer problems everything seems to be working extremely well.

I'll continue experimenting and pass on anything strange that happens. A side note I couldn't find where to change the date format from MMDDYY to DDMMYY (us non US prsonas). Good work on this one, shouldn't really need too much work to make it a final in my opinion.

Ray
avatar
Ray

Posts : 169
Points : 189
Reputation : 0
Join date : 2010-01-29

View user profile

Back to top Go down

Re: early release now up!

Post  Admin on Mon Jun 07, 2010 10:58 pm

Ray wrote:Ray,

Couldn't resist the urge to try out the new version. Ran Livedvd in Vmware Workstation 7.1 on my Phenom 965, allowed 768MB ram, the live session came up so quickly I couldn't believe it, I did run from the iso on disk though, but even so it's the fastest boot I've experienced in any distro. Installed to a 20GB virtual disk, no problems with the install and once again very quick.

I found that xine and mplayer had problems when I loaded a dvd, both errors had to do with the input process, with xine the message was There is no input plugin, I can get the mplayer one if you like. Kaffeine and Gnome player played the same dvd with no problems. Amarok played cd's. Ethernet internet onnection was automatic and all programs loaded extremely quickly. Apart from the xine and mplayer problems everything seems to be working extremely well.

I'll continue experimenting and pass on anything strange that happens. A side note I couldn't find where to change the date format from MMDDYY to DDMMYY (us non US prsonas). Good work on this one, shouldn't really need too much work to make it a final in my opinion.

Ray

Great, glad you liked it. I really want to ditch xine, trying to find a suitable replacement any suggestions?
I am glad you like it, still have to fix the python bug, but its the nicest release to date and SPEEDY! Smile


Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  FrogDemo on Tue Jun 08, 2010 12:47 am

Just got home and am downloading now. Can't wait to get my feet wet!

FrogDemo
Guest


Back to top Go down

Re: early release now up!

Post  LinuXFroG on Tue Jun 08, 2010 12:49 am

Well I thought I was logged in but apparently I wasn't. Sry.

Ok, I have it up and running. So far so good. Just let us know where to post feed back.


Froggy

EDIT:
Ok, installed fine, however, I cannot login with the user I created. Had to login as oem with pass amd. Also, when trying to change the resolution, it gives me:
Library files for libpython2.6.so not found.

When trying to reinstall libpython2.6 kpackage errors out. Will keep working on it.

2nd EDIT:
I can change the screen res using the tray icon, but not using system settings. Will try and create my personal user, don't much like signing in with a very unsecure pass. Same error as above. Cannot create new user.
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: early release now up!

Post  Deffi on Tue Jun 08, 2010 5:35 am

Burnt last nights download successfully, and installed. Was a little apprehensive about low graphics, but surprised. With past problems I only ever ended up in cl mode. The installation was quicker than the failed Kubuntu and Ubuntu 10.04 installs, and unlike them it did not freeze.

I had a problem with my Logitech wire free board and mouse, but a reboot found them. I have not been able to follow through yet, but I may have USB problems. It did not pick up my external HD or HP Printer. The board and mouse link is also USB. It hthe next check I will do.

A python error came up when I went into display settings which were unavailable - I hope this is the python fault you talk about.

As I reported, I have a broken system wrt booting. I am not using the damaged area of my HD. Os's run once loaded, if the computer does not close.

I want to clone a couple of installs, as I have done a lot of work on them and they would take a lot of time to re-build. I have a copy of clonezilla which I will try, unless anyone has an easier way of saving a Debian 5 and a rolling Debian 6 install. Then I will get on with testing. My repairers estimate 24 hours down time.

David

Edit 13.10 GMT+1.

The external drive is now recognized but unable to test the Nvidia. I find I have no internet connexion to the new Phoenix. The numbers in the network settings are correct. This is a first for me, not automatically being connected. I am posting from the older Phoenix on another partition. So I am held up. I have found no other problems at present.
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: early release now up!

Post  Admin on Tue Jun 08, 2010 8:18 am

Deffi wrote:Burnt last nights download successfully, and installed. Was a little apprehensive about low graphics, but surprised. With past problems I only ever ended up in cl mode. The installation was quicker than the failed Kubuntu and Ubuntu 10.04 installs, and unlike them it did not freeze.

I had a problem with my Logitech wire free board and mouse, but a reboot found them. I have not been able to follow through yet, but I may have USB problems. It did not pick up my external HD or HP Printer. The board and mouse link is also USB. It hthe next check I will do.

A python error came up when I went into display settings which were unavailable - I hope this is the python fault you talk about.

As I reported, I have a broken system wrt booting. I am not using the damaged area of my HD. Os's run once loaded, if the computer does not close.

I want to clone a couple of installs, as I have done a lot of work on them and they would take a lot of time to re-build. I have a copy of clonezilla which I will try, unless anyone has an easier way of saving a Debian 5 and a rolling Debian 6 install. Then I will get on with testing. My repairers estimate 24 hours down time.

David

Edit 13.10 GMT+1.

The external drive is now recognized but unable to test the Nvidia. I find I have no internet connexion to the new Phoenix. The numbers in the network settings are correct. This is a first for me, not automatically being connected. I am posting from the older Phoenix on another partition. So I am held up. I have found no other problems at present.

Yeah that libpython error is the one I was talking about, I was going to delay the release, but if I were to delay the release everytime an error crops up there never be anything to test hehehe.
Remastersys works great, and very easy and is available in debian. I never got around to trying clonezilla looks good, but a little complicated, you be the judge and let me know how it goes. For internet are you using ethernet or wifi?

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  LinuXFroG on Tue Jun 08, 2010 3:04 pm

Well, trying to fix the libpython caused me to bork the system. LOL! If ya uninstall libpython, it takes 85% of the system with it. Twisted Evil I also found out that the issue with libpython isn't really a bug, well, it is a "bug", but it's caused by the kernel. I could be wrong though.

The kernel is setup to run kde4, so if ya use kde3 you will have to use an older kernel at first. Then upgrade the kernel to the point where ya get the libpython error and you will find the proper kernel. Or we can recompile the kernel to actually keep the kde3.

I can't recompile it, I simply do not have the time to do so.


Froggy
avatar
LinuXFroG

Posts : 249
Points : 275
Reputation : 0
Join date : 2010-05-27
Age : 70
Location : Southern California

View user profile http://froggyslinks.com/index.php

Back to top Go down

Re: early release now up!

Post  Deffi on Tue Jun 08, 2010 3:43 pm

geekconnection was unavailable and as things are getting worse I used what was at hand and not downloading tarbals. I have cloned 2 partitions onto my external as images. The two clones took less than 7 mins each. With 500 GB I did not compress. Now to see if I can restore when I have my new HD. As I said things are geting worse so I will put the box in tomorrow. I expect to be back by Friday.

More important, I did not mention that my ethenet is active but firefox does not connect. As synaptic would not update, I tried apt-get update. the message no address to connect to hostname for each repository.

Like you, I have been sitting in front of the screen for too long. A forced couple of days away from it is not bad.

Thanks for all your work
David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: early release now up!

Post  Admin on Tue Jun 08, 2010 3:49 pm

Deffi wrote:geekconnection was unavailable and as things are getting worse I used what was at hand and not downloading tarbals. I have cloned 2 partitions onto my external as images. The two clones took less than 7 mins each. With 500 GB I did not compress. Now to see if I can restore when I have my new HD. As I said things are geting worse so I will put the box in tomorrow. I expect to be back by Friday.

More important, I did not mention that my ethenet is active but firefox does not connect. As synaptic would not update, I tried apt-get update. the message no address to connect to hostname for each repository.

Like you, I have been sitting in front of the screen for too long. A forced couple of days away from it is not bad.

Thanks for all your work
David

Your quite welcome. When PhoenixOS Final gets released, I might take a break from it; as we are long overdue for a vacation, that probably wont happen for a couple of months or so.
I may also have big news when I get back from vacation: I been working on two negotiations with certain companies to add 2 major things to PhoenixOS hopefully I have an answer from them; and I might have a former Linspire programmer helping me; I am waiting for confirmation.

Ray
Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  Deffi on Tue Jun 08, 2010 5:27 pm

Look forward. I have said it before but I still get them out. The spires were special. I do not go in for conspiracy theories but I feel it is convenient for some that they are no longer.

I sign off for a couple of days. I use remastersys to backup Phoenix.

David
avatar
Deffi

Posts : 106
Points : 126
Reputation : 0
Join date : 2010-01-30
Age : 76
Location : UK

View user profile

Back to top Go down

Re: early release now up!

Post  Admin on Tue Jun 08, 2010 7:43 pm

Deffi wrote:Look forward. I have said it before but I still get them out. The spires were special. I do not go in for conspiracy theories but I feel it is convenient for some that they are no longer.

I sign off for a couple of days. I use remastersys to backup Phoenix.

David

Make sure you use the backup complete system option, so you dont loose your customizations, it will give you a mirror image of your hd.
I agree on the xfiles theory; but dont worry I am also working on something at that angle but cant give details yet.

Ray Very Happy
avatar
Admin
Admin

Posts : 720
Points : 2642
Reputation : 1
Join date : 2010-01-28

View user profile http://phoenixos.forumotion.com

Back to top Go down

Re: early release now up!

Post  bobd13045 on Wed Jun 09, 2010 12:24 pm

Loaded on test hard drive latest release of FlameHawk. Looks like user "Bob" has become
user "OEM", same password in previous downloads Very Happy . Works pretty good. Test more later this week.

Bob
avatar
bobd13045
Linspire Insider
Linspire Insider

Posts : 165
Points : 221
Reputation : 2
Join date : 2010-01-28
Location : Cortland, NY

View user profile

Back to top Go down

Re: early release now up!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum